< návrat zpět

MS Excel


Téma: porovnani hodnot v rad rss

Zaslal/a 24.9.2009 11:08

Dobry den.

mam takovyto problem:
v sesite s daty mam ve sloupcich H az L ciselne hodnoty, potrebuji porovnat vzdy na radku, zda-li bunka H1, I1, J1, K1 a L1 obsahuje pouze nulu 0. a vypsal nejakou hodnotu do sloupce napr. N. pokud by ovsem v jedne z bunek byla hodnota jina, tak aby vypsal jinaci hodnotu... zkousel jsem to takto:
=KDYŽ(JE.CHYBHODN(POZVYHLEDAT(O1;$H$1:$L$1;0));\"ne\";\"ano\")
kde bunka O1 obsahovala hodnotu 0... toto mi funguje, ale problem je, ze kdyz v je v nejake bunce 0 a v druhe hodnota jina, stejne vypise ano.. :(

vedel by nekdo jak nato prosiim?
predem diiky

Zaslat odpověď >

#000749
Jeza.m
A jedná se jen o číselné hodnoty?
Pokud ANO, tak bych na to šel matematicky :-)
=KDYŽ(SUMA(H1:L1)=0;"Něco";"Něco jiného")

M@citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Makro na upozornění události

elninoslov • 21.5. 2:38

Sloučení dat dvou sešitů

Scraper • 20.5. 7:55

Sloučení dat dvou sešitů

Stalker • 19.5. 23:06

Makro na upozornění události

parkovec • 19.5. 21:07

plynulá pomalá změna barvy

PavDD • 19.5. 13:47

plynulá pomalá změna barvy

veny • 19.5. 13:23

plynulá pomalá změna barvy

r13 • 19.5. 12:37