< návrat zpět

MS Excel


Téma: bunky s podminkou rss

Zaslal/a 3.11.2009 14:03

zdravim,

jak lze secit bunky, ktere obsahuji podminku (kdyz)? v techto bunkach je vzdy ciselna hodnota. pokud je chci secist, tak to nefunguje.

jak to lze secist? kdyz dam soucet rucne (A1+A2)tak to secte, ale fce suma nefunguje.

díky, osleek

Zaslat odpověď >

#000823
Jeza.m
Ahoj, buňky s podmínkama by měly jít sčítat normálně, můžeš přiložit příklad ať se mrknu co nesedí?

M@citovat
#000826
avatar
zasilam prílohu, bližsí info je uvnitř, díky
Příloha: rar826_tabulka.rar (47kB, staženo 31x)
citovat
#000827
Jeza.m
Tak jsem na to mrknul a problém je v tom, že ve vzorci když je splněna podmínka tak vkládáš číslo do uvozovek "2", což znamená že to pro excel je jako text, dále používáš slučování výsledků podmínek "" & "2" což opět lze jen u textu a tudíž pak dané buňky nelze sčítat.
Zkus do buňky K5 zadat vzorec
=KDYŽ(L5="A";KDYŽ(I5<J5;1;2);KDYŽ(I5>J5;2;0))
a pak ho roztáhnout, ten původní to byla docela divočina :-).

V buňce B25 pak máš cyklický odkaz, kdy vzorec
=SUMIF(B:B;"CHI";K:K)
se rozmezím B:B se odkazuje i na buňku s výsledkem.
M@citovat
#000828
avatar
vyreseno, dekuji za pomoccitovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

přečíst platbu a zapsat

PavDD • 25.11. 14:02

Zrušení podmíněného formátovní vložením do funkc

Jiří497 • 25.11. 12:56

Vložení na první volnou buňku ve sloupci.

PavelJanec • 25.11. 9:05

Vložení na první volnou buňku ve sloupci.

PavelJanec • 25.11. 8:53

Zrušení podmíněného formátovní vložením do funkc

Krifry • 25.11. 8:52

Prvních 5

Fantasyk • 25.11. 3:57

Vložení na první volnou buňku ve sloupci.

elninoslov • 25.11. 0:45