Příspěvky uživatele


< návrat zpět

Strana:  1 ... « předchozí  10 11 12 13 14 15 16 17 18   další » ... 22

Opraveno. Stáhni si a nainstaluj opravený modul.

Wysiwyg editor je ještě nutné aktivovat v nastavení uživatele.

Hosting WZ nepodporuji funkci 'cal_days_in_month'.

Podívej se do zdrojového kódu stránky a hned to poznáš.

Ahoj.
Dělal jsem to, ale zdrojový kód vygenerované stránky (včetně formátování) mi nevyhovoval a hlavně používám jen dynamicky generované stránky. Radši jsem si udělal makro, které mi z tabulky vygenerovalo stránku a odeslalo na FTP.

Jinak pro běžného uživatele je postup, který uvedl 'Jeza.m' naprosto OK 2.

Zkuste zadat Vlastní formát v tomto tvaru "DF090"0000.

Co takhle ostatním buňkám nastavit nulovou šířku/výšku.

Vytvořte Modul a do něj vložte makro:

Sub Formular()
UserForm1.Show
End Sub

V menu Nástroje/Možnosti - záložka Obecné. Zrušte "Styl odkazu R1C1".

Pro vyhodnocení podmínky jsem použil tento vzorec.
=KDYŽ(A(B2>0,98;B2<1,02);"ü";"û")
Na buňce jsem pak nastavil font Wingdings (znak "ü"=fajfka a "û"=křížek) a podmíněným formátováním barvu fontu. Fajfka bude zeleně a křížek pak červeně. Funkční příklad je přiložen.

Zkuse se podívat zde http://wall.cz/kontingencni-tabulka-iii.a111.html

Tohle jsem ve VBA nezkoušel. Nevidím proto praktické využití.

Na řádku 34 rozšířit MySQL dotaz o filtrování kategorie: home1 = ID kategorie, která se má filtrovat


$query=mysql_query("SELECT id,title,time FROM `"._mysql_prefix."-articles` WHERE visible=1 AND public=1 AND home1=2");

Vytvořil jsem tři objekty (různé šipky). Zobrazují se a skrývají podle odpovědi Ano / Ne / Nevím. příklad je v příloze. Snad je to co jste potřeboval.

Příklad je pro Excel 2003. Nicméně by to mělo fungovat i ve verzi 2007. Vzhledem k tomu, že Excel 2007 má jinou strukturu menu, stačí jen najít jak se definuje Název.


Strana:  1 ... « předchozí  10 11 12 13 14 15 16 17 18   další » ... 22

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

email z excelu do outlooku

Anonym • 8.12. 17:47

Cells(1, 1).Value = Application.Evaluate COUNTIF

PavDD • 8.12. 13:03

email z excelu do outlooku

PavDD • 8.12. 12:29

email z excelu do outlooku

PavDD • 8.12. 12:26

Stavy měřidel a protokol

Scraper • 8.12. 12:16

Stavy měřidel a protokol

elninoslov • 7.12. 16:15

Stavy měřidel a protokol

Stana-V • 7.12. 11:53