Příspěvky uživatele


< návrat zpět

Dobrý den, chtěl jsem zjistit jak spočítat přesčas FPD, když počet PD mam výpočítáván NETWORKDAYS a klasickým součtem odpracovaných hodin. FPD se mi tedy propočítává =SUMA((NETWORKDAYS(B4;B34;'Datový list'!A2:A12))*8) z tohoto už si ale nevím rady jak při klasickém odečtu odkazovaným na tento vzorec dostanu hodnotu v hodinách a tak jsem si stáhl Vaší utilitku abych se podíval jak jste řešil Vy a pokud jsem dohledal správně, tak v uvedeném kalendáři máte chybku v propočtech fondu pracovní doby a to že opětovně odečítáte svátky v měsíci, které už jsou vlastně započteny v předchozích součtech dnů a hodin. Konkrétně tedy v poli W21 květen 2015 má být vzorec =SUMA(W15:W20) nikoli =SUMA(W15:W20)-(W14*$V$2). Jinak dobrá práce. Doufám že jsem se díval dobře, ale i podle matematiky konkrétně v květnu 2015 při 19 PD a 8hod/denně je FPD 152 ne 136.


Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Kombinace bez opakování – výpis

elninoslov • 4.12. 2:35

Chyba pri triedení

Denis • 3.12. 20:33

Chyba pri triedení

elninoslov • 3.12. 19:13

Chybné řazení ve filtrované oblasti

elninoslov • 3.12. 18:58

Chyba pri triedení

Denis • 3.12. 17:39

Chybné řazení ve filtrované oblasti

B3rsiCZ • 3.12. 15:56

Chybné řazení ve filtrované oblasti

B3rsiCZ • 3.12. 15:55